• Chromatic

    How can I disable this annoying message? I’ve already updated it this week and the message is back already! I’ve had enough!

    • ink

      new tab -> about:config -> extensions.blocklist.enabled -> false

      This disables the annoying warning. That comes up every time new version of Flash comes out.

      • This Guy

        THANK YOU! It looks like the docs on mozilla are old, they say to change “plugins.hide_infobar_for_outdated_plugin” but that’s no longer around.
        This solution worked. Thanks!